1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Strange 'rumbling'

Discussion in 'Engine, Drivetrain, Fuel and Exhaust' started by thatfatbloke, Nov 27, 2012.

  1. thatfatbloke

    thatfatbloke Senior Member

    Messages:
    196
    Likes Received:
    6
    Joined:
    Nov 24, 2006
    Location:
    Eastbourne - East Sussex
    Your Mercedes:
    2005 C320 CDI SE estate (wife). 2001 230 CLK (me).
    On the way to work this morning the old 300TE started to make a sort of rumbling noise from the offside under the bonnet. This was only apparent when idling at traffic lights etc. It went away when driven. I stopped at a garage to get baccy,and noticed that it even did it with just the ignition on and the engine not running. It got me to work no problem. All gauges reading normal and drove normally. On the way home it did it again a couple of times. I have let it cool down a bit and checked the water level which is fine,and of course,you guessed it,nothing!!. I know noises can be difficult to describe,but the only time I've heard this sort of noise before was when there was an air lock in the cooling system of a car I had years ago,but that only happened after switching the engine off after a run. Would the temperature gauge stay in the normal zone if there was an airlock,and would the water level stay 'normal'?.
     
  2. brandwooddixon

    brandwooddixon Senior Member

    Messages:
    3,263
    Likes Received:
    103
    Joined:
    Jul 31, 2006
    Location:
    Wolverhampton
    Your Mercedes:
    CL500 Bluefficency 2012
    If the rumbling occurs when the ignition is on but the engine not running, does it go away when you turn the engine off?

    Is you car fitted with an electric fan? I had a car in the past where the electric fan bearing went and it created a heck of a racket when running. Got me through the Slovakian/Austrian border extra quick and without checks!
     
  3. Doug1234

    Doug1234 Senior Member

    Messages:
    647
    Likes Received:
    90
    Joined:
    Jun 28, 2009
    Location:
    Bedfordshire uk
    Your Mercedes:
    1997 w210 e300td
    Could it be the electric coolant pump ?
     
  4. OP
    thatfatbloke

    thatfatbloke Senior Member

    Messages:
    196
    Likes Received:
    6
    Joined:
    Nov 24, 2006
    Location:
    Eastbourne - East Sussex
    Your Mercedes:
    2005 C320 CDI SE estate (wife). 2001 230 CLK (me).
    Here's the little wriggler that's making all the row. It's located just under the washer bottle and seems to be connected to the accelerator. What is it please? How much?. Easy to replace?. Safe to keep using until I can find one?. Thanks.
     

    Attached Files:

    Last edited: Nov 28, 2012
  5. OP
    thatfatbloke

    thatfatbloke Senior Member

    Messages:
    196
    Likes Received:
    6
    Joined:
    Nov 24, 2006
    Location:
    Eastbourne - East Sussex
    Your Mercedes:
    2005 C320 CDI SE estate (wife). 2001 230 CLK (me).
    Any ideas?. Can't find it in the Haynes manual.
     
  6. star

    star Forum Supporter Authorised Forum Supporter

    Messages:
    5,543
    Likes Received:
    986
    Joined:
    Oct 6, 2004
    Location:
    Reading
    Your Mercedes:
    Smart + others :)
    Looks like a cruise control actuator.
     
  7. OP
    thatfatbloke

    thatfatbloke Senior Member

    Messages:
    196
    Likes Received:
    6
    Joined:
    Nov 24, 2006
    Location:
    Eastbourne - East Sussex
    Your Mercedes:
    2005 C320 CDI SE estate (wife). 2001 230 CLK (me).
    Thanks for that 'Star'. I'll have a fiddle with the cruise control stalk in the morning to see if I can get it to shut up!!.
     
  8. OP
    thatfatbloke

    thatfatbloke Senior Member

    Messages:
    196
    Likes Received:
    6
    Joined:
    Nov 24, 2006
    Location:
    Eastbourne - East Sussex
    Your Mercedes:
    2005 C320 CDI SE estate (wife). 2001 230 CLK (me).
    All quiet on the western front!!. It made a row first thing this morning,stopped at Tesco's for petrol,and since restarting has been as quiet as a mouse. Weird. I'll leave it be for now.
     
  9. bigtwin

    bigtwin Banned

    Messages:
    964
    Likes Received:
    0
    Joined:
    Apr 19, 2006
    Every little helps.
     
  10. OP
    thatfatbloke

    thatfatbloke Senior Member

    Messages:
    196
    Likes Received:
    6
    Joined:
    Nov 24, 2006
    Location:
    Eastbourne - East Sussex
    Your Mercedes:
    2005 C320 CDI SE estate (wife). 2001 230 CLK (me).
    Another quiet day. I personally think the noise was an air lock in the cooling system. When I started her this morning there was a brief 'gurgling' noise like water running,coming from behind the heater controls. There is a pipe coming from the bottom of the expansion tank which runs next to the cruise control actuator on it's way to wherever it's going,which made it seem as if the noise was coming from the actuator. Heater working,temperature gauge normal,water level fine. That's good enough for me!. Thanks for your replies.
     

Share This Page