Vaneo: Starter turns but engine doesn't catch

guy.harwood

New Member
Joined
Jun 29, 2009
Messages
6
Reaction score
0
Hi, my vaneo intermittently refuses to start although the engine turns over fine. It has on occasions started, then within 10 secs stalled, and then refuses to start to again. It usually starts regardless after a few minutes trying.

Any ideas ?
 
OP
G

guy.harwood

New Member
Joined
Jun 29, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #3
New injectors - sounds expensive. Oddly enough, the problem is intermittant, and once the engine is going (for more than 2 minutes) works OK.
 
OP
G

guy.harwood

New Member
Joined
Jun 29, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #5
it's an 04 plate with about 75k miles
 
OP
G

guy.harwood

New Member
Joined
Jun 29, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #6
We have tried using the spare key in case it is an immobiliser/key problem, and apparently it was OK yesterday ... weird.
 

mattkh

Senior Member
Joined
Aug 2, 2006
Messages
2,585
Reaction score
226
Location
England
Your Mercedes
A160 W168 1999 1.6
We have tried using the spare key in case it is an immobiliser/key problem, and apparently it was OK yesterday ... weird.
Hi
Thanks for the feedback.
I wonder if it is time to change the key fob battery.
 
OP
G

guy.harwood

New Member
Joined
Jun 29, 2009
Messages
6
Reaction score
0
  • Thread Starter
  • Thread starter
  • #8
Ended up taking it to Merc, after a number of days testing/replacing bits - it turned out to be the fuel filter!
 


ALL MBO Club members qualify for 15% discount on second hand parts.Please see MBO Members’ Area for discount codewww.dronsfields.com
Top Bottom