W212:e350 2009 why is this cable unplugged and what is it for ?

anyweb

Senior Member
Joined
Jul 15, 2005
Messages
2,985
Reaction score
230
Age
54
Location
Sweden
Website
www.niallbrady.com
Your Mercedes
c238,w120 (diesel)
hi, I was cleaning my car today and removed the engine cover to take a look at things and noticed that a cable was not connected to anything, it looks like it was disconnected probably when my turbo was replaced a year and some months ago or so, but i'm at a loss at figuring out where it should be connected to, i looked and couldn't see anything obvious, maybe this unplugged cable explains the sometimes rough noise I hear when driving at approx 95-110km/ph

any ideas anyone ?
 

Attachments

  • IMG_4239.jpg
    IMG_4239.jpg
    514.2 KB · Views: 41
  • IMG_4237.jpg
    IMG_4237.jpg
    362.2 KB · Views: 40
  • IMG_4236.jpg
    IMG_4236.jpg
    443.2 KB · Views: 39
  • IMG_4235.jpg
    IMG_4235.jpg
    371.3 KB · Views: 37
  • IMG_4234.jpg
    IMG_4234.jpg
    357.5 KB · Views: 39

star

Forum Supporter
Authorised Forum Supporter
Joined
Oct 6, 2004
Messages
5,758
Reaction score
1,201
Location
Reading
Your Mercedes
Smart + others :)
It’s a spare plug on some models.
 

star

Forum Supporter
Authorised Forum Supporter
Joined
Oct 6, 2004
Messages
5,758
Reaction score
1,201
Location
Reading
Your Mercedes
Smart + others :)
interesting, so why don't they cover it then ?

Not sure, I’d like to ask mb a few questions on why they put things in inaccessible places. Must be a common loom for a different spec.
 
OP
anyweb

anyweb

Senior Member
Joined
Jul 15, 2005
Messages
2,985
Reaction score
230
Age
54
Location
Sweden
Website
www.niallbrady.com
Your Mercedes
c238,w120 (diesel)
  • Thread Starter
  • Thread starter
  • #5
yeah that i can understand, and thank you for letting me know it's ok to have it just dangling there, i got worried...
 
Top Bottom