Gearbox Safe Mode & ABS light on

Bruce Mansell

Active Member
Joined
Oct 29, 2006
Messages
26
Reaction score
0
I have a W202 1997 C230 K 5 speed electronic auto box. I have not used the car for 4 weeks and now it sticks in limp (safe) mode and the abs light is on. Could it be low voltage in battery? car starts normally on key.

Also how do i reset the box using the throttle & ignition as I have lost the instructions.

Thanks
Bruce
 

television

Always remembered RIP
Joined
Mar 14, 2005
Messages
164,073
Reaction score
332
Age
86
Location
Daventry
Your Mercedes
2002 SL500, 216 CL500, all fully loaded
I would give the car a run the best that you can,,do check that the battery is giving over 12 volts, then try again
 

Alex Crow

Senior Member
Joined
Jul 9, 2009
Messages
10,677
Reaction score
40
Location
Super Suffolk
Your Mercedes
W169, W124, w202, W203, KTM 250 EXC, VW T25 camper and a Polo in a pear tree
was it jump started? have you checked the fuses.
 
OP
B

Bruce Mansell

Active Member
Joined
Oct 29, 2006
Messages
26
Reaction score
0
  • Thread Starter
  • Thread starter
  • #4
w202 gearbox problem & ABS light on

No It was not jump started I have not checked any fuses. Can you tell me what to check and where to find them.

Do you know how to reset the box from safe mode?
 


Prestige Motor Group is Hertfordshire's Premier INDEPENDENT MERCEDES BENZ SPECIALIST. We offer a service exceeding Main dealership expectations and HUGE savings on Main Dealership Prices. WE BEAT ANY GENUINE QUOTE! Prestige Motor Group pride ourselves on delivering excellent customer service as we believe the customer and the Car deserve the best.
Tel: 01462 672458www.prestigemotorsofhertfordshire.co.uk/
Top Bottom