1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Poor telephone sound quality on Viseeo MBU-3000

Discussion in 'Electrics, Vacuum, Ignition and ECU' started by Craiglxviii, Nov 27, 2015.

  1. Craiglxviii

    Craiglxviii Senior Member

    Messages:
    14,439
    Likes Received:
    3,758
    Joined:
    Sep 6, 2015
    Location:
    Cambs UK
    Your Mercedes:
    W215 CL500 Motorway Queen; W251 R320L Familybenz, S211 E320 Avg Designo Edition now sadly missed.
    Dear all,

    I have finally got the CL up and running as of a week ago. The Visseeo is plugged into the cradle, my iPhone connects up no problem, phonebook syncs flawlessly. The problem I have however is that, at the other end, I sound like I'm making the call next to a jet turbine engine at takeoff power. There's a lot of whistling and roaring that isn't related to the car's speed (the car's so quiet at 70, it's unreal).

    Does anyone have any idea what might be the likely culprit? Microphone? Poor contacts on the cradle? Complete car kit going a knacker?
     
  2. OP
    Craiglxviii

    Craiglxviii Senior Member

    Messages:
    14,439
    Likes Received:
    3,758
    Joined:
    Sep 6, 2015
    Location:
    Cambs UK
    Your Mercedes:
    W215 CL500 Motorway Queen; W251 R320L Familybenz, S211 E320 Avg Designo Edition now sadly missed.
    BUMP.

    No one have any thoughts on this?
     
  3. Botus

    Botus Senior Member

    Messages:
    3,520
    Likes Received:
    770
    Joined:
    Jul 29, 2014
    Location:
    UK
    Your Mercedes:
    S500/2010/500
    whats the phone signal strength look like?

    with my funny glass I see massive hit on signal strength compared to normal cars (often see on 1 bar or nothing at all in this car, when less than 4 was unusual even in weak signal areas). when I make a call the ring tone is breaking up crackly but no one has ever questioned the actual call quality and my end is clar as...
     
    Last edited: Dec 23, 2015
  4. OP
    Craiglxviii

    Craiglxviii Senior Member

    Messages:
    14,439
    Likes Received:
    3,758
    Joined:
    Sep 6, 2015
    Location:
    Cambs UK
    Your Mercedes:
    W215 CL500 Motorway Queen; W251 R320L Familybenz, S211 E320 Avg Designo Edition now sadly missed.
    Signal strength varies massively, as I'm on EE and near major conurbations ;) no seriously, it can go from zero to hero around here. The odd thing though is that if I swap from Viseeo to speaker whilst in a call, the whistling/ roaring noise stops entirely... so I know it isn't the phone's connection causing poor signal.
     
  5. Botus

    Botus Senior Member

    Messages:
    3,520
    Likes Received:
    770
    Joined:
    Jul 29, 2014
    Location:
    UK
    Your Mercedes:
    S500/2010/500
    interesting, when you swap if you leave it in same location same issue?

    two things to try,

    1) fit a proper handset in the cradle and sit if its sounds OK, as you say maybe the mic is no good, this would help you check that.

    2) try someone else's viseoo and see where that comes out.

    May as well ensure you have the latest software on viseeo, if its ancient stuff maybe they improved it ??
     
  6. Botus

    Botus Senior Member

    Messages:
    3,520
    Likes Received:
    770
    Joined:
    Jul 29, 2014
    Location:
    UK
    Your Mercedes:
    S500/2010/500
  7. OP
    Craiglxviii

    Craiglxviii Senior Member

    Messages:
    14,439
    Likes Received:
    3,758
    Joined:
    Sep 6, 2015
    Location:
    Cambs UK
    Your Mercedes:
    W215 CL500 Motorway Queen; W251 R320L Familybenz, S211 E320 Avg Designo Edition now sadly missed.
    Woops sorry for the late reply. The Visseo is brand new with latest flash update... I will try with the original Nokia (I still have it, MB badge on the sticker inside n'all...
     
    Last edited: Jan 2, 2016
  8. Christian

    Christian Senior Member

    Messages:
    687
    Likes Received:
    16
    Joined:
    Jun 4, 2011
    Location:
    Horsham
    Your Mercedes:
    w212 Facelift E350 AMG Edition and Panasonic washing machine :)
    Had one too and the sound was crap. Went back to the shop.
     
  9. Botus

    Botus Senior Member

    Messages:
    3,520
    Likes Received:
    770
    Joined:
    Jul 29, 2014
    Location:
    UK
    Your Mercedes:
    S500/2010/500
    two ideas

    1) someone else had a recent post with Mic and turned out it was the car and comand sorted for reduced price using second-hand module (it was NOT the mic)

    2) I just found for the MB-3 it has this setting (could u have the gain up far to high? )

    7.1 Microphone Volume Setting
    To setup microphone volume:
    1. Press the middle key [MENU] to enter the menu.
    2. Press the right key [] to select [MIC VOLUME].
    3. Press the middle key [SETUP] to enter the microphone
    volume setting.
    4. Press the right key [+] or left key [-] to adjust the
    microphone volume.
    5. Press the middle key [SAVE] to confirm.
    Note:
     Microphone quality may vary between car models. ViseeO suggests
    that you set up the microphone level by calling your friend and family
    to confirm the sound quality at different microphone level and find the
    best one that suits your vehicle.
     

Share This Page