Auto occasionally going into first

Fearthegrimp

New Member
Joined
Jan 12, 2018
Messages
5
Reaction score
0
Your Mercedes
Clc200
Hi folks, newbie he so please be kind! I was going someone can help with an odd problemi have with my 2010 CLC200 Kompressor auto...
Occasionally, about once a month, after I've been driving normally in Comfort, I'll stop at lights then notice after pulling away that it's gone from "D" into "1" and I have to press the button to go back into comfort mode! Any idea what's causing this?? Thanks
 

John Laidlaw

Senior Member
Joined
Nov 15, 2013
Messages
26,377
Reaction score
9,034
Location
Wirral
Your Mercedes
BMW 530d X Drive Tourer M Sports
Welcome!
Have you got flappy paddle shifters behind your steering wheel by any chance?
 

Headhurts

Senior Member
Joined
Jul 24, 2014
Messages
932
Reaction score
243
Location
Norwich, Norfolk
Your Mercedes
E350 Night Edition Estate/2016/Diesel
Is that unusual?

My car always selects first gear when stationary no matter what mode.

I have seen enough posts to know these cars vary, some do not select 1st gear but use 2nd most of the time.

It’s like magic and wizardry to me though.

Robin


Sent from my iPad using Tapatalk
 
OP
F

Fearthegrimp

New Member
Joined
Jan 12, 2018
Messages
5
Reaction score
0
Your Mercedes
Clc200
  • Thread Starter
  • Thread starter
  • #5
I don't think I'm tapping them by accident (that's what I initially thought). I've had an auto C180 in the past and don't ever recall this happening.... Suppose it's not impossible though. The CLC has only done 29k and has a full indy service history. Just wanted to make sure this isn't a symptom of something underlying.... Thanks folks.
 
OP
F

Fearthegrimp

New Member
Joined
Jan 12, 2018
Messages
5
Reaction score
0
Your Mercedes
Clc200
  • Thread Starter
  • Thread starter
  • #6
Usually when I drive in comfort mode, the dash display usually shows D, even when it's going through the gears. When this thing happens, I notice the car isn't automatically gearing up and the D has changed to 1. I have noticed a slight flicker on the display too. Probably unrelated??
 

Botus

Senior Member
Joined
Jul 29, 2014
Messages
4,446
Reaction score
1,224
Location
UK
Your Mercedes
S500/2010/500
Hi folks, newbie he so please be kind! I was going someone can help with an odd problemi have with my 2010 CLC200 Kompressor auto...
Occasionally, about once a month, after I've been driving normally in Comfort, I'll stop at lights then notice after pulling away that it's gone from "D" into "1" and I have to press the button to go back into comfort mode! Any idea what's causing this?? Thanks


my fathers w211 did this to me twice recently.... was wondering if the passenger or me with a heavy coat had nudged lever sideways...

and on mine twice in last 6 months... often after some arm twiddling manoeuvres, and I wondered if I had tagged the switched on the back of the wheel...


however all 4 occasions I think the real culprit is merc designed to fail "enhancements" rearing their head
 
OP
F

Fearthegrimp

New Member
Joined
Jan 12, 2018
Messages
5
Reaction score
0
Your Mercedes
Clc200
  • Thread Starter
  • Thread starter
  • #8
Thanks, seems like nothing to worry about then . Have a splendid evening folks...
 

Avantgarde Automotive, Mercedes-Benz and SLR McLaren specialists. Service, repairs, diagnosis and motorsport preparation.
Unit 14 Hither Green Trading Estate, Clevedon, Somerset, BS21 6XU Tel: 01275 217270 Email:steve@avantgarde-automotive.co.uk
www.avantgarde-automotive.co.uk
Top Bottom