starting issue

  1. G

    Help Needed - W124 Starting Issues

    Hi all, I'm hoping that somewhere within this pool of knowledge, there might be an answer, or at least a clue to point towards the root of my problems. I've got a 1996 W124 E280, with 200,000 miles on the clock. I've had it for two years and in many ways it's been great, but has had some...
  2. J

    Starting issue

    Hi all I am new to the forum and was hoping for some guidance. I have got a 2003 110 cdi vito and it has got a hot start problem. When cold it starts fine every time but the glow plug light stays on for around 60 seconds. When warm it struggles and have to turn it over for a while and...
  3. W

    270 cdi morning problem

    Hi the car starts first time every time but often sounds like a tractor. when i drive 500 yards and stop at the lights when i pull away it revs up . it only does this once a day !. if i dont stop its 80 out of 100 times its ok. the engine seems to tak a while to heat up. cabin heater isnt as hot...
  4. P

    A Class Intermittent Starting

    Hi, My in-laws have an A-Class 1.5 Petrol Auto 2008 and it's developed an intermittent starting problem. When the problem occurs the engine doesn't attempt to start. Everything lights up as it should when the ignition is switched on, but it won't attempt to turn over. It seems to happen not...
  5. R

    Cant get started

    I wonder if someone would be kind enough to offer a few thoughts! I have a 2006 mecedes CLK 2.2 diesel, which was running fine other than every now and then I would turn the ignition key it would go through the pre start checks etc then not start on final twist of the key. This was not a...
  6. G

    Vito 02 Starting Problem

    A few months ago I have bought a Vito from 2002 with a refrigeration system attached. Until about two weeks ago everything was fine then it started this weird behaviour. Sometimes it starts normally, after 10 seconds it stops running and then it won't start for 1-2 days. Then it works...
  7. renrutp76

    C270cdi Issues

    Just got my car back after 5 weeks! The reason it went in was that I snapped a glow plug. Rather than drilling and pulling out, I opted to have the head removed. My reasons for this were:- 1. Paranoia (not wanting to drill through a coolant channel) 2. To see what state the internals were in...
  8. M

    Intermittent starting problem

    Hi all. Im new to the site and have read on here and other forums peoples posts about the same issue I have with my 2007 311cdi sprinter. But nobody has ever posted a solution when they find out what the issue is. It seems a common fault so surely there is a common solution??? ( or am I being...
  9. T

    C250td... The Return of the Starting Woes

    Hi guys, How are you all? Sadly I am back with a new problem. Got in the car to go to work this morning and it started perfectly, first turn of the engine. Managed to reverse about 2m out the space and it suddenly cut out and refused to start again. The engine is cranking but there is...
  10. A

    W114 Questions/Problems

    Hi all, I just purchased a 1974 280 w114, and have a problem with it that could probably be an easy fix (hopefully). here the story goes. I just purchased a 1974 MB 280 (W114) and it is in great condition with 130,000 miles. I inspected the car, checked the oil, coolant and air filter...


A truly one stop site for Mercedes owners. Very experienced – friendly – down to earth – cost effective repairs offering either genuine or same quality parts so that you do not compromise your Mercedes heritage or reliability. Tel: 01406 422457fleetroadgarage.co.uk
Top Bottom